Форум Т5, Volkswagen T5, VW T5, Transporter, Multivan, Caravelle, California  
 

Вернуться   Форум Т5 > ТЕХНИЧЕСКАЯ ЧАСТЬ VW T5 и T6 > Двигатель Т5

Ответ
 
Опции темы
Старый 19.12.2017, 19:25   #1
Ерлан
Новичок
 
Сообщений: 3
Регистрация: 19.12.2017
Адрес: Барнаул
Авто: VW T 5
Год выпуска: 2011
Двигатель: CAAB
По умолчанию Не заводится двигатель СААВ



Здравствуйте. Появилась проблема, опишу. Двигатель СААВ -2011 год. На ходу заглохла, пытаюсь завести заново никак. Сначала грешил на соляру типа застыла. Вызвал спецов с тепловой пушкой, машину окутали в круг и гофру с горячим воздухом направили на бак-30 мин потом на двигатель 15 мин. Машина разогрелась достаточно хорошо, пробую запустить тщетно. Просто тупо крутит и все, даже не подхватывает и не даёт никаких шансов. Скинули один шланг с топливного фильтра, соляра бежит, не густая все ок. На фото ниже указал на трубку которую откручивали, она стоит на рампе, вот из нее во время очередного запуска ничего не лилось, и этот парень говорит что на рампу не поступает соляра.
Компьютерная диагностика показала ошибки Р 0087 - даваление в рампе слишком низкое
Вопрос: должна ли была оттуда литься соляра по время запуска?

Заранее благодарю
Изображения
Тип файла: jpg CAAB.jpg (91.7 Кб, 30 просмотров)
Ерлан вне форума Т5   Ответить с цитированием
Старый 19.12.2017, 19:25   #0
Рекламщик
Местный
 
 
Сообщений: 1,200
Регистрация: 21.12.2012
Адрес: InternetCity
Авто: VW T5 California
Год выпуска: 2009
По умолчанию Это может быть интересно


   
Старый 19.12.2017, 19:29   #2
Ерлан
Новичок
 
Сообщений: 3
Регистрация: 19.12.2017
Адрес: Барнаул
Авто: VW T 5
Год выпуска: 2011
Двигатель: CAAB
По умолчанию


Неделю назад менял топливный фильтр, тогда систему завоздушил и пришлось помучится мин 30 но все таки завел, могло ли это повлиять?
Ерлан вне форума Т5   Ответить с цитированием
Старый 21.12.2017, 17:31   #3
Илья_69
Местный
 
Сообщений: 347
Регистрация: 06.01.2014
Адрес: Москва---Ивантеевка
Авто: vw T5
Год выпуска: 2006
Двигатель: AXE
По умолчанию


Ерлан, В качестве эксперимента попробуй снять клему с датчика давления на рампе. При этом состоянии управляющий сигнал на форсунки не блокируется. Но ездить так не стоит.
Илья_69 вне форума Т5   Ответить с цитированием
Старый 25.12.2017, 16:35   #4
Ерлан
Новичок
 
Сообщений: 3
Регистрация: 19.12.2017
Адрес: Барнаул
Авто: VW T 5
Год выпуска: 2011
Двигатель: CAAB
По умолчанию


в общем проблема решилась заменой датчика давления, стоит на рампе справа
Ерлан вне форума Т5   Ответить с цитированием
Старый 25.12.2017, 16:35   #0
Рекламщик
Местный
 
 
Сообщений: 1,200
Регистрация: 21.12.2012
Адрес: InternetCity
Авто: VW T5 California
Год выпуска: 2009
По умолчанию Это может быть интересно


   
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время на форуме: 04:25. Часовой пояс GMT +3.


Powered by vwbus.su
Copyright ©2000 - 2018. Перевод: zCarot

форум т5
#